Jamf Pro versions 11.24 and below - Issue with Blueprints

Incident
March 26, 4:03pm

Jamf Pro versions 11.24 and below - Issue with Blueprints

Status: closed
Start: March 26, 9:05am
End: March 26, 4:03pm
Duration: 6 hours 57 minutes
Affected Components:
Networking & Systems Jamf (Apple Management)
Identified

March 26, 9:05am

March 26, 9:05am

We are investigating an issue around Blueprints affecting customers running versions of Jamf Pro 11.24 and lower.

Monitoring

March 26, 10:00am

March 26, 10:00am

A fix has been implemented and we are monitoring the results.

Resolved

March 26, 4:03pm

March 26, 4:03pm

This incident has been resolved.