JCDS Outage

Informational
July 17, 9:00am

JCDS Outage

Status: closed
Date: July 17, 8:59am
End: July 17, 9:00am
Duration: 1 minute
Affected Components:
Networking & Systems Jamf (Apple Management)
Update

July 17, 8:59am

July 17, 8:59am

At approximately 11:45 UTC, an outage was detected in the Jamf Cloud Distribution Service. The team quickly identified the root cause and worked to restore the service. Service was restored within 1 hour this incident has been resolved and connectivity to JCDS packages have been restored.

Resolved

July 17, 9:00am

July 17, 9:00am

Incident closed.