Partial JCDS Outage

Incident
September 27, 2:57pm

Partial JCDS Outage

Status: closed
Start: September 27, 11:18am
End: September 27, 2:57pm
Duration: 3 hours 38 minutes
Affected Components:
Networking & Systems Jamf (Apple Management)
Identified

September 27, 11:18am

September 27, 11:18am

We have identified an issue related to missing packages in JCDS for a small number of instances. If you believe you are impacted by this outage, you can remediate by re-enabling your Cloud Service Connection. It may take up to 1 hour for packages to be available after this step is completed. https://learn.jamf.com/en-US/bundle/jamf-pro-documentation-current/page/Cloud_Services_Connection.html We are actively working on a non-user initiated fix for this issue. Additional details will be provided by 1900  UTC Friday September 27, 2024.

Monitoring

September 27, 12:51pm

September 27, 12:51pm

We are in the process of deploying a non-user initiated fix for this issue. We anticipate that all impacted instances will have their JCDS access restored by 2000 UTC Friday September 27, 2024.

Resolved

September 27, 2:57pm

September 27, 2:57pm

This incident has been resolved and connectivity to JCDS packages have been restored.