Unable to access Smartsheetwitht hat

Incident
September 10, 10:08pm

Unable to access Smartsheetwitht hat

Status: closed
Start: September 10, 7:24pm
End: September 10, 10:08pm
Duration: 2 hours 43 minutes
Affected Components:
Collaboration & Communication Smartsheet Authentication and Sign In Smartsheet Application Dashboards Smartsheet Login Forms Web Application
Investigating

September 10, 7:24pm

September 10, 7:24pm

We are aware of the issue with the inability to access Smartsheet. We are currently investigating and will continue to provide updates every 30 minutes and will send another notification to subscribers with the next functional update.

Monitoring

September 10, 8:04pm

September 10, 8:04pm

A fix has been implemented and we are monitoring the results.

Resolved

September 10, 10:08pm

September 10, 10:08pm

This incident has been resolved.