Partial JCDS Outage

Incident
August 06, 4:37pm

Partial JCDS Outage

Status: closed
Start: August 06, 3:17pm
End: August 06, 4:37pm
Duration: 1 hour 19 minutes
Affected Components:
Networking & Systems Jamf (Apple Management)
Monitoring

August 06, 3:17pm

August 06, 3:17pm

Details: Customers may not be able to access JCDS files that were uploaded prior to an internal Jamf system change on 5 August 2024. All customer assets will be restored shortly. Current Actions: Jamf is currently working on a fix to restore access to packages, apps, and books to customers who are experiencing this issue. Impact: Packages, apps, and books that were stored in JCDS will not be able to be deployed to end user devices until resolved. Status: Ongoing Estimated resolution: 2359 UTC Tuesday, August 6, 2024

Resolved

August 06, 4:37pm

August 06, 4:37pm

The JCDS is now operational and access to files in the JCDS has been restored. We apologize for any inconvenience this has outage may have caused.