172\.16\.95\.17 is currently not reachable on the network.
Incident
August 05, 2:03pm
172\.16\.95\.17 is currently not reachable on the network.
Status: closed
Start:
August 05, 1:56pm
End:
August 05, 2:03pm
Duration: 7 minutes
Affected Components:
Networking & Systems
Update
August 05, 1:56pm
August 05, 1:56pm
Wireless Controllers status: Down
Last uptime: 8/5/2024 1:54:20 PM
We are actively investigating and will provide updates when they become available.
Resolved
August 05, 2:03pm
August 05, 2:03pm
Wireless Controllers status: Down ended (now: Up)
Normal functionality has resumed. We apologize for any inconvenience this caused.
For questions, comments, or concerns, please email: technologysupport@swtc.edu