Smartsheet App Issues

Incident
August 02, 2:14pm

Smartsheet App Issues

Status: closed
Start: August 02, 11:38am
End: August 02, 2:14pm
Duration: 2 hours 35 minutes
Affected Components:
Collaboration & Communication Smartsheet Authentication and Sign In Smartsheet Application Documents System Generated Emails Conversations Document Builder Sign in via Apple ID Mobile App Proofing Panel and Requests Sign in via Microsoft Azure AD Dashboards Uploading and Downloading Attachments Smartsheet Login Forms Sign in via Google Sharing Mobile/API Web Application
Investigating

August 02, 11:38am

August 02, 11:38am

We are currently investigating reports of issues accessing components of Smartsheet. We will provide an update in 60 minutes.

Investigating

August 02, 11:40am

August 02, 11:40am

We are continuing to investigate this issue.

Monitoring

August 02, 12:20pm

August 02, 12:20pm

A fix has been implemented and we are monitoring to ensure continued stability of this feature.

Resolved

August 02, 2:14pm

August 02, 2:14pm

This incident has been resolved.