Unable to access Smartsheet

Incident
July 31, 7:28pm

Unable to access Smartsheet

Status: closed
Start: July 30, 5:13pm
End: July 31, 7:28pm
Duration: 1 day 2 hours 14 minutes
Affected Components:
Collaboration & Communication Smartsheet Authentication and Sign In Smartsheet Application Documents System Generated Emails Conversations Document Builder Sign in via Apple ID Mobile App Proofing Panel and Requests Sign in via Microsoft Azure AD Dashboards Uploading and Downloading Attachments Smartsheet Login Forms Sign in via Google Sharing Mobile/API Web Application
Identified

July 30, 5:13pm

July 30, 5:13pm

We received reports of customers unable to access Smartsheet. We have identified the issue and taken action to resolve. The service is recovering and we will continue to monitor.

Identified

July 30, 5:15pm

July 30, 5:15pm

We are continuing to work on a fix for this issue.

Investigating

July 30, 5:27pm

July 30, 5:27pm

We are currently investigating this issue.

Investigating

July 30, 5:43pm

July 30, 5:43pm

We are investigating the issue with our service provider and will provide an update in 30 min.

Identified

July 30, 6:13pm

July 30, 6:13pm

We have identified the issue with our AWS service provider and will provide an update in 30 min.

Monitoring

July 30, 6:42pm

July 30, 6:42pm

We are continuing to monitor the issue with our AWS service provider and will provide an update in 1 hour.

Monitoring

July 30, 7:28pm

July 30, 7:28pm

A fix has been implemented and we are monitoring to ensure continued stability,

Resolved

July 31, 7:28pm

July 31, 7:28pm

auto-closed