Board View Pop Up

Incident
July 24, 4:06pm

Board View Pop Up

Status: closed
Start: July 24, 1:54pm
End: July 24, 4:06pm
Duration: 2 hours 11 minutes
Affected Components:
Collaboration & Communication Smartsheet Smartsheet Application Conversations Mobile App Dashboards Forms Sharing Mobile/API Web Application
Investigating

July 24, 1:54pm

July 24, 1:54pm

Users couldn't exit out of a promotional dialog for the new Board View. We have made a change to address this issue. A browser refresh might be needed to resolve the issue. We will provide further updates within 30 minutes.

Monitoring

July 24, 2:03pm

July 24, 2:03pm

A fix has been implemented and we are monitoring the service for further stability.

Resolved

July 24, 4:06pm

July 24, 4:06pm

This incident has been resolved.