Errors creating sheets and reports

Informational
July 19, 9:57pm

Errors creating sheets and reports

Status: closed
Date: July 18, 9:57pm
End: July 19, 9:57pm
Duration: 1 day
Affected Components:
Collaboration & Communication Smartsheet Smartsheet Application Conversations Mobile App Dashboards Forms Sharing Mobile/API Web Application
Monitoring

July 18, 9:57pm

July 18, 9:57pm

We received some customer reports of errors while creating and copying sheets and reports. A fix has been implemented and we are monitoring to ensure continued stability of this feature.

Resolved

July 19, 9:57pm

July 19, 9:57pm

auto-closed