Unable to access Smartsheet
Incident
July 17, 10:45am
Unable to access Smartsheet
Status: closed
Start:
July 17, 8:17am
End:
July 17, 10:45am
Duration: 2 hours 27 minutes
Affected Components:
Collaboration & Communication
Smartsheet
Authentication and Sign In
Smartsheet Application
Documents
System Generated Emails
Conversations
Document Builder
Sign in via Apple ID
Mobile App
Proofing Panel and Requests
Sign in via Microsoft Azure AD
Dashboards
Uploading and Downloading Attachments
Smartsheet Login
Forms
Sign in via Google
Sharing
Mobile/API
Web Application
Identified
July 17, 8:17am
July 17, 8:17am
We received reports of customers unable to access Smartsheet. We have identified the issue and taken action to resolve. The service is recovering and we will continue to monitor.
Monitoring
July 17, 8:28am
July 17, 8:28am
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Resolved
July 17, 10:45am
July 17, 10:45am
This incident has been resolved.