Issues loading sheets and reports

Incident
July 16, 9:37pm

Issues loading sheets and reports

Status: closed
Start: July 16, 11:12am
End: July 16, 9:37pm
Duration: 10 hours 24 minutes
Affected Components:
Collaboration & Communication Smartsheet Smartsheet Application Conversations Mobile App Dashboards Forms Sharing Mobile/API Web Application
Investigating

July 16, 11:12am

July 16, 11:12am

We are currently investigating some customer reports of errors loading sheets and reports and issues with cell links alternating valid and invalid references. We will provide an update in 60 minutes.

Identified

July 16, 11:51am

July 16, 11:51am

We have identified the issue and are taking action to mitigate. The service is recovering and we will continue to monitor. We will provide an update in 60 minutes.

Identified

July 16, 1:13pm

July 16, 1:13pm

We have identified the issue and are taking action to mitigate. The service is recovering and we will continue to monitor. We will provide an update in 120 minutes.

Identified

July 16, 3:18pm

July 16, 3:18pm

We have identified the issue and are taking action to mitigate. The service is recovering and we will continue to monitor. We will provide an update in 120 minutes.

Identified

July 16, 5:25pm

July 16, 5:25pm

We have identified the issue and are taking action to mitigate. The service is recovering and we will continue to monitor. We will provide an update in 120 minutes.

Monitoring

July 16, 7:37pm

July 16, 7:37pm

A fix has been implemented and we are monitoring to ensure continued stability of this feature.

Resolved

July 16, 9:37pm

July 16, 9:37pm

This incident has been resolved.