Issues loading assets and automations

Incident
July 16, 8:37pm

Issues loading assets and automations

Status: closed
Start: July 15, 5:28pm
End: July 16, 8:37pm
Duration: 1 day 3 hours 8 minutes
Affected Components:
Collaboration & Communication Smartsheet Smartsheet Application Conversations Mobile App Dashboards Forms Sharing Mobile/API Web Application
Investigating

July 15, 5:28pm

July 15, 5:28pm

We are currently investigating some customer reports of errors while editing automations, loading sheets and reports, and viewing certain dashboard widgets. We will provide an update in 60 minutes.

Investigating

July 15, 6:41pm

July 15, 6:41pm

We are continuing to investigate customer reports of errors while editing automations, loading sheets and reports, and viewing certain dashboard widgets. We will provide an update in 60 minutes.

Monitoring

July 15, 8:37pm

July 15, 8:37pm

A fix has been implemented for automation delays and errors while editing workflows, and we are monitoring to ensure continued stability of this feature. A new incident has been created for issues loading and saving certain sheets, reports, and dashboard widgets.

Resolved

July 16, 8:37pm

July 16, 8:37pm

auto-closed