JCDS Outage

Incident
June 28, 11:32pm

JCDS Outage

Status: closed
Start: June 28, 9:57pm
End: June 28, 11:32pm
Duration: 1 hour 34 minutes
Affected Components:
Networking & Systems Jamf (Apple Management)
Monitoring

June 28, 9:57pm

June 28, 9:57pm

Currently we are monitoring an ongoing JCDS issue, affecting the AMER region that is preventing usage. The fix has been implemented and is propagating here soon.

Monitoring

June 28, 11:22pm

June 28, 11:22pm

Currently we are monitoring an ongoing JCDS issue. The fix has been implemented and we are awaiting for the propagation to apply. We will continue to keep this page upadted with new information.

Resolved

June 28, 11:32pm

June 28, 11:32pm

The fix has been applied and now been propogated to all services. We apologize for the inconvenience caused.