Investigating checkbox columns not displaying correctly

Incident
June 28, 3:01pm

Investigating checkbox columns not displaying correctly

Status: closed
Start: June 28, 12:15pm
End: June 28, 3:01pm
Duration: 2 hours 45 minutes
Affected Components:
Collaboration & Communication Smartsheet Smartsheet Application Conversations Mobile App Dashboards Forms Sharing Mobile/API Web Application
Investigating

June 28, 12:15pm

June 28, 12:15pm

We are currently investigating some customer reports of checkbox columns not displaying correctly. We will provide an update in 60 minutes.

Identified

June 28, 12:45pm

June 28, 12:45pm

We have identified the issue and taken action to resolve. The service is recovering and we will continue to monitor. We will provide an update in 60 minutes. Customers may need to clear their browser cache to resolve this issue.

Monitoring

June 28, 12:58pm

June 28, 12:58pm

A fix has been implemented and we are monitoring to ensure continued stability of this feature. Customers may need to clear their browser cache to resolve this issue.

Monitoring

June 28, 3:00pm

June 28, 3:00pm

We are continuing to monitor for any further issues.

Resolved

June 28, 3:01pm

June 28, 3:01pm

This incident has been resolved.