Smartsheet App Connectivity

Incident
May 28, 9:37pm

Smartsheet App Connectivity

Status: closed
Start: May 28, 11:26am
End: May 28, 9:37pm
Duration: 10 hours 10 minutes
Affected Components:
Collaboration & Communication Smartsheet Authentication and Sign In Smartsheet Application Conversations Sign in via Apple ID Mobile App Sign in via Microsoft Azure AD Dashboards Smartsheet Login Forms Sign in via Google Sharing Mobile/API Web Application
Investigating

May 28, 11:26am

May 28, 11:26am

We are currently investigating Smartsheet intermittent connectivity. We’ll continue providing updates every 30 minutes and will send another notification to subscribers with the next functional update.

Investigating

May 28, 11:43am

May 28, 11:43am

We are continuing to investigate this issue.

Identified

May 28, 11:48am

May 28, 11:48am

The issue is identified and a fix is being implemented.

Identified

May 28, 12:16pm

May 28, 12:16pm

For users not logged in, logins may fail, but if already logged in, sheets, reports, dashboards etc. should all be accessible and editable. We are continuing to implement a full fix for this issue. We will post an update within 30 minutes.

Identified

May 28, 12:41pm

May 28, 12:41pm

Message: For users not logged in, logins may fail, but if already logged in, sheets, reports, dashboards etc. should all be accessible and editable. We are continuing to implement a full fix for this issue. We will post an update within 30 minutes.

Identified

May 28, 1:05pm

May 28, 1:05pm

We're seeing recovery and users should expect improved connectivity across our services. We will post an update within 30 minutes.

Investigating

May 28, 1:18pm

May 28, 1:18pm

We're continuing to investigate Smartsheet app connectivity. We will provide an update within 30 mins.

Investigating

May 28, 1:34pm

May 28, 1:34pm

We're continuing to investigate Smartsheet app connectivity. During recovery while scaling traffic, we have experienced some issues during recovery and are investigating further. We will provide an update within 30 mins.

Investigating

May 28, 1:37pm

May 28, 1:37pm

We're continuing to investigate Smartsheet app connectivity. During recovery while scaling traffic, we have experienced some issues during recovery and are investigating further. We will provide an update within 30 mins.

Investigating

May 28, 2:04pm

May 28, 2:04pm

We're continuing to investigate Smartsheet app connectivity. During recovery while scaling traffic, we have experienced some issues during recovery and are investigating further. We will provide an update within 30 mins.

Investigating

May 28, 2:10pm

May 28, 2:10pm

Authentication and Sign in services have been restored. We're continuing to apply fixes on the rest of the recovery process. We will provide an update within 30 mins.

Investigating

May 28, 2:29pm

May 28, 2:29pm

We're continuing to investigate Smartsheet app connectivity. We will provide an update within 30 mins.

Investigating

May 28, 2:38pm

May 28, 2:38pm

We're continuing to investigate Smartsheet app connectivity. We will provide an update within 30 mins.

Identified

May 28, 2:55pm

May 28, 2:55pm

We are continuously seeing recovery within our services as we ramp up. We will post an update within 30 mins.

Identified

May 28, 3:18pm

May 28, 3:18pm

We're continuing to investigate Smartsheet app connectivity. We will provide an update within 30 mins.

Investigating

May 28, 3:48pm

May 28, 3:48pm

We're continuing to investigate Smartsheet app connectivity. We will provide an update within 30 mins.

Identified

May 28, 4:18pm

May 28, 4:18pm

We are progressively recovering our services. We will provide another update within 30 minutes.

Identified

May 28, 4:48pm

May 28, 4:48pm

We are progressively recovering our services. We will provide another update within 60 minutes.

Identified

May 28, 5:48pm

May 28, 5:48pm

We are progressively recovering our services. We will provide another update within 60 minutes.

Identified

May 28, 6:49pm

May 28, 6:49pm

We are progressively recovering our services. We will provide another update within 60 minutes.

Monitoring

May 28, 7:37pm

May 28, 7:37pm

Fixes have been implemented and we are monitoring for complete stability of our services

Resolved

May 28, 9:37pm

May 28, 9:37pm

This incident has been resolved.