Investigating errors using Login with Microsoft

Incident
May 09, 11:48pm

Investigating errors using Login with Microsoft

Status: closed
Start: May 09, 5:11pm
End: May 09, 11:48pm
Duration: 6 hours 36 minutes
Affected Components:
Collaboration & Communication Smartsheet Authentication and Sign In Sign in via Apple ID Sign in via Microsoft Azure AD Smartsheet Login Sign in via Google
Investigating

May 09, 5:11pm

May 09, 5:11pm

We are currently investigating some customer reports of Authentication error: {0} using Login with Microsoft. We will provide an update in 60 minutes.

Identified

May 09, 5:36pm

May 09, 5:36pm

We have identified the issue and taken action to resolve. The service is recovering and we will continue to monitor. We will provide an update in 60 minutes.

Identified

May 09, 6:35pm

May 09, 6:35pm

We have identified the issue and taken action to resolve. The service is recovering and we will continue to monitor. We will provide an update in 60 minutes.

Identified

May 09, 7:05pm

May 09, 7:05pm

We have identified the issue and taken action to resolve. The service is recovering and we will continue to monitor. We will provide an update in 30 minutes.

Identified

May 09, 7:35pm

May 09, 7:35pm

We have identified the issue and taken action to resolve. The service is recovering and we will continue to monitor. We will provide an update in 30 minutes.

Identified

May 09, 8:05pm

May 09, 8:05pm

We have identified the issue and taken action to resolve. The service is recovering and we will continue to monitor. We will provide an update in 30 minutes.

Identified

May 09, 8:35pm

May 09, 8:35pm

We have identified the issue and taken action to resolve. The service is recovering and we will continue to monitor. We will provide an update in 30 minutes.

Identified

May 09, 9:12pm

May 09, 9:12pm

We have identified the issue and taken action to resolve. The service is recovering and we will continue to monitor. We will provide an update in 30 minutes.

Investigating

May 09, 9:35pm

May 09, 9:35pm

We are continuing to investigate some customer reports of Authentication error: {0} using Login with Microsoft. We’ll continue providing updates every 30 minutes and will send another notification to subscribers with the next functional update.

Monitoring

May 09, 9:43pm

May 09, 9:43pm

A fix has been implemented and we are monitoring to ensure continued stability of this feature.

Resolved

May 09, 11:48pm

May 09, 11:48pm

This incident has been resolved.