Smartsheet Unavailable

Informational
April 09, 11:22am

Smartsheet Unavailable

Status: closed
Date: April 09, 10:23am
End: April 09, 11:22am
Duration: 58 minutes
Affected Components:
Collaboration & Communication Smartsheet Authentication and Sign In Smartsheet Application Documents System Generated Emails Conversations Document Builder Sign in via Apple ID Mobile App Proofing Panel and Requests Sign in via Microsoft Azure AD Dashboards Uploading and Downloading Attachments Smartsheet Login Forms Sign in via Google Sharing Mobile/API Web Application
Monitoring

April 09, 10:23am

April 09, 10:23am

We are aware of reports of Smartsheet being unavailable. A fix has been implemented and we are monitoring to ensure continued stability of this feature.

Resolved

April 09, 11:22am

April 09, 11:22am

This incident has been resolved.