Smartsheet App Connectivity

Incident
April 02, 4:14pm

Smartsheet App Connectivity

Status: in progress
Start: April 02, 3:17pm
Affected Components:
Collaboration & Communication Smartsheet Smartsheet Application Conversations Mobile App Dashboards Forms Sharing Mobile/API Web Application
Investigating

April 02, 3:17pm

April 02, 3:17pm

We are currently investigating reports of intermittent Smartsheet app connectivity. We will provide an update within 30 minutes.

Investigating

April 02, 3:48pm

April 02, 3:48pm

We are currently investigating reports of intermittent Smartsheet app connectivity. We will provide an update within 30 minutes.

Monitoring

April 02, 4:14pm

April 02, 4:14pm

A fix has been implemented and we are monitoring to ensure stability of the service.