Degraded attachment performance

Incident
March 22, 12:00pm

Degraded attachment performance

Status: in progress
Start: March 22, 11:04am
Affected Components:
Collaboration & Communication Smartsheet Documents Document Builder Proofing Panel and Requests Uploading and Downloading Attachments
Investigating

March 22, 11:04am

March 22, 11:04am

We are currently investigating some customer reports of issues accessing and opening attachments. We will provide an update in 60 minutes.

Identified

March 22, 11:40am

March 22, 11:40am

The issue has been identified and a fix is being implemented.

Monitoring

March 22, 12:00pm

March 22, 12:00pm

A fix has been implemented and we are monitoring the results.