172\.16\.95\.16 is currently not reachable on the network.

Incident
March 21, 9:43am

172\.16\.95\.16 is currently not reachable on the network.

Status: closed
Start: March 21, 9:43am
End: March 21, 9:43am
Duration:
Affected Components:
Networking & Systems
Update

March 21, 9:43am

March 21, 9:43am

Wireless Controllers status: Down

Last uptime: 3/21/2024 9:38:38 AM

We are actively investigating and will provide updates when they become available. 


Resolved

March 21, 9:43am

March 21, 9:43am

Wireless Controllers status: Down ended (now: Up)

Normal functionality has resumed. We apologize for any inconvenience this caused.

For questions, comments, or concerns, please email: technologysupport@swtc.edu