Monitoring some customer reports of errors loading Reports, Dashboards, Search, Notifications, and DataShuttle

Informational
March 14, 12:09am

Monitoring some customer reports of errors loading Reports, Dashboards, Search, Notifications, and DataShuttle

Status: in progress
Date: March 14, 12:09am
Affected Components:
Collaboration & Communication Smartsheet Smartsheet Application Conversations Mobile App Dashboards Forms Sharing Mobile/API Web Application
Monitoring

March 14, 12:09am

March 14, 12:09am

A fix has been implemented and we are monitoring to ensure continued stability of this feature.