Jamf Pro Partial Outage

Incident
March 18, 7:24pm

Jamf Pro Partial Outage

Status: closed
Start: March 12, 12:04pm
End: March 18, 7:24pm
Duration: 6 days 7 hours 19 minutes
Affected Components:
Networking & Systems Jamf (Apple Management)
Investigating

March 12, 12:04pm

March 12, 12:04pm

An issue has been identified that is affecting some Jamf Pro customers. We are working to resolve and will provide next update in 45 minutes. Currently this seems to be related to communication with APNS.

Investigating

March 12, 12:17pm

March 12, 12:17pm

Details: We’re currently addressing an issue marked by a 503 error, affecting access to our platform. Technical challenges are impacting our ability to process requests. Current Actions: Our engineering team is actively working on identifying and resolving the issue. We’re analyzing system logs and performance to quickly restore service. Impact:.Users may experience an inability to login and may see failures around self-service connections and enrollments. Status: Ongoing. We’re dedicated to minimizing disruption and restoring full functionality. We appreciate your patience and are committed to resolving this as swiftly as possible

Investigating

March 12, 2:58pm

March 12, 2:58pm

Service Update We are continuing to work diligently to resolve the service interruptions currently impacting our customers. Our team is fully engaged and focused on rectifying the issue as swiftly as possible. Ongoing Actions: Our investigation is still in progress, with all efforts aimed at identifying and implementing a solution promptly. We have mobilized additional resources to ensure a rapid resolution. Staying Informed: We are committed to providing you with the latest updates as our work progresses. Another update will be provided in about 2 hours. Thank you for your continued patience and understanding.

Investigating

March 12, 5:21pm

March 12, 5:21pm

Issue Status: Ongoing Update: It’s been over two hours since we first reported the service interruption caused by a 503 error. Our engineering team is fully committed to resolving the underlying issues. Current Efforts: Analysis of system logs and performance metrics is ongoing, with our team working tirelessly to find and implement a fix. Progress is being made, though the issue remains unresolved. Impact Reminder: Users may still experience difficulties accessing our services. We are aware of the inconvenience this causes and are focused on restoring normal operations as quickly as possible. Next Steps: We are continuing to pursue all avenues to speed up the recovery process and will provide updates as soon as new information becomes available. Thank you for your continued patience and understanding. Our team is dedicated to resolving this issue as swiftly as possible.

Investigating

March 12, 7:20pm

March 12, 7:20pm

We wanted to provide an update on the ongoing service interruption that began earlier today. Despite our best efforts, the issue persists, and our engineering team remains fully engaged in resolving it. Here's a brief overview of the current situation: Issue Status: The service interruption caused by a 503 error is ongoing. Current Efforts: Our team is actively analysing system logs and performance metrics to identify and address the root cause of the problem. Progress is being made, but the issue remains unresolved at this time. Impact Reminder: Users may continue to experience difficulties accessing our services. We understand the frustration this may cause and are committed to restoring normal operations as quickly as possible. Next Steps: We are exploring all possible solutions and avenues to expedite the recovery process. Rest assured, we will keep you updated with any new developments. Thank you for your continued patience and understanding during this challenging time. We are fully dedicated to resolving this issue and minimising any further disruptions.

Investigating

March 12, 9:51pm

March 12, 9:51pm

We wanted to provide an update on the ongoing service interruption that began earlier today. Despite our best efforts, the issue persists, and our engineering team remains fully engaged in resolving it. Here's a brief overview of the current situation: Issue Status: There is a small amount of services have an interruption which was caused by a 503 error. Current Efforts: Our team is actively analysing system logs and performance metrics to identify and address the root cause of the problem. Progress is being made, but the issue remains unresolved at this time. Impact Reminder: Users may continue to experience difficulties accessing our services. We understand the frustration this may cause and are committed to restoring normal operations as quickly as possible. Next Steps: We are exploring all possible solutions and avenues to expedite the recovery process. Rest assured, we will keep you updated with any new developments. Thank you for your continued patience and understanding during this challenging time. We are fully dedicated to resolving this issue and minimising any further disruptions.

Investigating

March 13, 3:25am

March 13, 3:25am

We wanted to provide an update on the ongoing service interruption that began earlier today. Despite our best efforts, the issue persists, and our engineering team remains fully engaged in resolving it. Here's a brief overview of the current situation: Issue Status: There is a small amount of services have an interruption which was caused by a 503 error. Current Efforts: Our team is actively analysing system logs and performance metrics to identify and address the root cause of the problem. Progress is being made, but the issue remains unresolved at this time. Impact Reminder: Users may continue to experience difficulties accessing our services. We understand the frustration this may cause and are committed to restoring normal operations as quickly as possible. Next Steps: We are exploring all possible solutions and avenues to expedite the recovery process. Rest assured, we will keep you updated with any new developments. Thank you for your continued patience and understanding during this challenging time. We are fully dedicated to resolving this issue and minimising any further disruptions.

Investigating

March 13, 7:45am

March 13, 7:45am

We wanted to provide an update on the ongoing service interruption that began earlier today. Despite our best efforts, the issue persists, and our engineering team remains fully engaged in resolving it. Here's a brief overview of the current situation: Issue Status: There is a small amount of services have an interruption which was caused by a 503 error. Current Efforts: Our team is actively analysing system logs and performance metrics to identify and address the root cause of the problem. Progress is being made, but the issue remains unresolved at this time. Impact Reminder: Users may continue to experience difficulties accessing our services. We understand the frustration this may cause and are committed to restoring normal operations as quickly as possible. Next Steps: We are exploring all possible solutions and avenues to expedite the recovery process. Rest assured, we will keep you updated with any new developments. Thank you for your continued patience and understanding during this challenging time. We are fully dedicated to resolving this issue and minimising any further disruptions.

Investigating

March 13, 12:15pm

March 13, 12:15pm

We are continuing to address a performance issue affecting some of our services. Our technical teams are actively working on measures to ensure system stability and are closely monitoring the situation. We are dedicated to minimizing any impact on our customers and are making progress toward a resolution. Further updates will be shared as they become available. We appreciate your continued patience and understanding.

Investigating

March 13, 2:28pm

March 13, 2:28pm

We are continuing to investigate this issue.

Identified

March 13, 3:39pm

March 13, 3:39pm

We’ve identified a potential root cause for a recent issue and are actively working to resolve it. We appreciate your patience and will provide further updates as soon as possible.

Identified

March 13, 7:37pm

March 13, 7:37pm

We’ve identified a potential root cause for a recent issue and are actively working on a solution in order to resolve it. We appreciate your patience and will provide further updates as soon as possible.

Identified

March 14, 3:51am

March 14, 3:51am

We are continuing to work on a fix for this issue.

Monitoring

March 17, 7:24pm

March 17, 7:24pm

We’re happy to announce a hotfix is now available for the issues reported. Our team has worked hard to ensure your operations can continue smoothly. Please be aware, continued outages could be due to not updating to the version with the hotfix. To resolve these issues, we urge all customers to upgrade immediately. We appreciate your prompt action on this and thank you for your ongoing support.

Resolved

March 18, 7:24pm

March 18, 7:24pm

auto-closed