JCDS Partial Outage

Informational
February 23, 1:46am

JCDS Partial Outage

Status: closed
Date: February 23, 1:20am
End: February 23, 1:46am
Duration: 25 minutes
Affected Components:
Networking & Systems Jamf (Apple Management)
Investigating

February 23, 1:20am

February 23, 1:20am

We are currently investigating this issue.

Identified

February 23, 1:46am

February 23, 1:46am

The issue has been identified and a fix is being implemented.

Monitoring

February 23, 1:46am

February 23, 1:46am

A fix has been implemented and we are monitoring the results.

Resolved

February 23, 1:46am

February 23, 1:46am

This incident has been resolved.