Jamf Pro Partial Outage

Incident
February 12, 4:29pm

Jamf Pro Partial Outage

Status: closed
Start: February 11, 4:50pm
End: February 12, 4:29pm
Duration: 23 hours 38 minutes
Affected Components:
Networking & Systems Jamf (Apple Management)
Investigating

February 11, 4:50pm

February 11, 4:50pm

An issue has been identified that is affecting some Jamf Pro Premium Cloud customers hosted in the us-east-1 region. We are working to resolve and will provide next update in 45 minutes.

Investigating

February 11, 4:50pm

February 11, 4:50pm

We are continuing to investigate this issue.

Investigating

February 11, 6:46pm

February 11, 6:46pm

We are continuing to investigate this issue.

Investigating

February 11, 8:14pm

February 11, 8:14pm

We are continuing to investigate this issue that is affecting some Jamf Pro Premium Cloud customers hosted in the us-east-1 region. We will provide an update ASAP.

Investigating

February 12, 7:47am

February 12, 7:47am

We are continuing to investigate this issue.

Monitoring

February 12, 9:32am

February 12, 9:32am

We have finished the investigation and the remediation of the issue. At this time we will continue to monitor the situation, thank you for everyone's patience and we apologize for any disruptions this might have caused.

Resolved

February 12, 4:29pm

February 12, 4:29pm

This incident has been resolved.