Dashboard Widgets

Incident
February 08, 2:27pm

Dashboard Widgets

Status: in progress
Start: February 08, 2:16pm
Affected Components:
Collaboration & Communication Smartsheet Smartsheet Application Conversations Mobile App Dashboards Forms Sharing Mobile/API Web Application
Investigating

February 08, 2:16pm

February 08, 2:16pm

We are currently investigating reports of some Dashboard widgets display issues. We will share an update within 60 minutes.

Identified

February 08, 2:22pm

February 08, 2:22pm

We have identified the issue and a fix is being implemented.

Monitoring

February 08, 2:27pm

February 08, 2:27pm

We have implemented a fix and monitoring to ensure stability to the Dashboards service.