Smartsheet app connectivity

Incident
February 08, 9:27am

Smartsheet app connectivity

Status: in progress
Start: February 08, 9:07am
Affected Components:
Collaboration & Communication Smartsheet Authentication and Sign In Smartsheet Application Conversations Sign in via Apple ID Mobile App Sign in via Microsoft Azure AD Dashboards Smartsheet Login Forms Sign in via Google Sharing Mobile/API Web Application
Investigating

February 08, 9:07am

February 08, 9:07am

We are currently investigating some customer reports of Smartsheet app connectivity. We’ll continue providing updates every 30 minutes and will send another notification to subscribers with the next functional update.

Investigating

February 08, 9:27am

February 08, 9:27am

We are continuing to investigate this issue. We will continue providing updates every 30 minutes and will send another notification to subscribers.