Smartsheet Intermittent Connectivity

Incident
February 07, 3:30pm

Smartsheet Intermittent Connectivity

Status: in progress
Start: February 07, 1:57pm
Affected Components:
Collaboration & Communication Smartsheet Smartsheet Application Conversations Mobile App Dashboards Forms Sharing Mobile/API Web Application
Investigating

February 07, 1:57pm

February 07, 1:57pm

We are currently investigating some customer reports of Smartsheet connectivity. We will provide an update in 60 minutes.

Investigating

February 07, 2:55pm

February 07, 2:55pm

We are continuing to investigate this issue. We will post another update within 60 minutes.

Monitoring

February 07, 3:30pm

February 07, 3:30pm

A fix has been implemented and we are monitoring to ensure stability of the service.