Smartsheet Unavailable

Incident
February 01, 3:25am

Smartsheet Unavailable

Status: in progress
Start: February 01, 2:52am
Affected Components:
Collaboration & Communication Smartsheet Authentication and Sign In Smartsheet Application Documents Conversations Document Builder Sign in via Apple ID Mobile App Proofing Panel and Requests Sign in via Microsoft Azure AD Dashboards Uploading and Downloading Attachments Smartsheet Login Forms Sign in via Google Sharing Mobile/API Web Application
Investigating

February 01, 2:52am

February 01, 2:52am

We are investigating issues logging into Smartsheet and will provide an update within the next 30 minutes.

Monitoring

February 01, 3:25am

February 01, 3:25am

A fix has been implemented and we are monitoring the results.