172\.16\.95\.5 is currently not reachable on the network.

Incident
September 06, 9:31pm

172\.16\.95\.5 is currently not reachable on the network.

Status: closed
Start: September 06, 9:28pm
End: September 06, 9:31pm
Duration: 2 minutes
Affected Components:
Networking & Systems
Update

September 06, 9:28pm

September 06, 9:28pm

Wireless Controllers status: Down

Last uptime: 9/6/2023 9:25:59 PM

We are actively investigating and will provide updates when they become available. 


Resolved

September 06, 9:31pm

September 06, 9:31pm

Wireless Controllers status: Down ended (now: Up)

Normal functionality has resumed. We apologize for any inconvenience this caused.

For questions, comments, or concerns, please email: technologysupport@swtc.edu