Jamf Pro Major Outage

Incident
September 05, 4:43pm

Jamf Pro Major Outage

Status: closed
Start: September 05, 12:49pm
End: September 05, 4:43pm
Duration: 3 hours 53 minutes
Affected Components:
Networking & Systems Jamf (Apple Management)
Investigating

September 05, 12:49pm

September 05, 12:49pm

An issue has been identified that is affecting some Jamf Pro customers. We are working to resolve and will provide next update in 45 minutes.

Identified

September 05, 1:13pm

September 05, 1:13pm

An issue has been identified that is affecting some Jamf Pro customers. We are working to resolve and will provide next update in 45 minutes.

Identified

September 05, 1:59pm

September 05, 1:59pm

We continue working on the issue, and most instances have been resolved. We will provide an update in 30 minutes.

Identified

September 05, 2:35pm

September 05, 2:35pm

We are continuing to implement the fix. We will provide an update in 45 minutes.

Identified

September 05, 3:22pm

September 05, 3:22pm

We are continuing to work through the issue. We are making progress we greatly apologize for any inconvenience this might have caused.

Identified

September 05, 3:30pm

September 05, 3:30pm

We are continuing to work on a fix for this issue.

Identified

September 05, 3:36pm

September 05, 3:36pm

- Premium instances were unaffected during this outage, and were incorrectly identified as a part of this outage. Apologize for the confusion. - EUW2(London) back online - Remaining instances are coming online slowly with partial customer outages(<500) impacted currently spread over 5 regions, USE1, EUC1, USW2, APNE1, APSE2

Monitoring

September 05, 3:37pm

September 05, 3:37pm

A fix has been implemented and we are monitoring the results.

Resolved

September 05, 4:43pm

September 05, 4:43pm

A one-time investigative query was run today against all database servers, the query was vetted for impact although some larger datasets weren't accounted for. This resulted in a large number of instances experiencing a service outage. We are truly sorry for the disruption this has caused.