Reports of Too Many Requests in Smartsheet App

Incident
August 30, 7:32pm

Reports of Too Many Requests in Smartsheet App

Status: closed
Start: August 30, 5:09pm
End: August 30, 7:32pm
Duration: 2 hours 23 minutes
Affected Components:
Collaboration & Communication Smartsheet Authentication and Sign In Smartsheet Application Documents System Generated Emails Conversations Document Builder Sign in via Apple ID Mobile App Proofing Panel and Requests Sign in via Microsoft Azure AD Dashboards Uploading and Downloading Attachments Smartsheet Login Forms Sign in via Google Sharing Mobile/API Web Application
Investigating

August 30, 5:09pm

August 30, 5:09pm

We are actively investigating the service to ensure latency in the Smartsheet App has recovered.

Monitoring

August 30, 5:15pm

August 30, 5:15pm

A fix has been implemented and we are monitoring the results.

Monitoring

August 30, 5:15pm

August 30, 5:15pm

We are continuing to monitor for any further issues.

Monitoring

August 30, 5:40pm

August 30, 5:40pm

We have identified the issue that was causing Intermittent latency in Smartsheet. We are continuing to monitor the situation.

Resolved

August 30, 7:32pm

August 30, 7:32pm

This incident has been resolved.