172\.16\.95\.5 is currently not reachable on the network.

Incident
July 24, 7:12pm

172\.16\.95\.5 is currently not reachable on the network.

Status: closed
Start: July 24, 7:08pm
End: July 24, 7:12pm
Duration: 4 minutes
Affected Components:
Networking & Systems
Update

July 24, 7:08pm

July 24, 7:08pm

Wireless Controllers status: Down

Last uptime: 7/24/2023 7:06:46 PM \[75 s ago]

We are actively investigating and will provide updates when they become available. 


Resolved

July 24, 7:12pm

July 24, 7:12pm

Wireless Controllers status: Down ended (now: Up)

Normal functionality has resumed. We apologize for any inconvenience this caused.

For questions, comments, or concerns, please email: technologysupport@swtc.edu