172\.16\.95\.6 is currently not reachable on the network.

Incident
July 24, 8:46am

172\.16\.95\.6 is currently not reachable on the network.

Status: closed
Start: July 21, 5:59am
End: July 24, 8:46am
Duration: 3 days 2 hours 46 minutes
Affected Components:
Networking & Systems
Update

July 21, 5:59am

July 21, 5:59am

Wireless Controllers status: Down ended (now: Up)

Last uptime: 7/21/2023 5:58:52 AM \[1 s ago]

We are actively investigating and will provide updates when they become available. 


Resolved

July 24, 8:46am

July 24, 8:46am

Wireless Controllers status: Down ended (now: Up)

Normal functionality has resumed. We apologize for any inconvenience this caused.

For questions, comments, or concerns, please email: technologysupport@swtc.edu