172\.16\.95\.5 is currently not reachable on the network.

Incident
July 21, 5:59am

172\.16\.95\.5 is currently not reachable on the network.

Status: closed
Start: July 21, 5:58am
End: July 21, 5:59am
Duration: 1 minute
Affected Components:
Networking & Systems
Update

July 21, 5:58am

July 21, 5:58am

Wireless Controllers status: Down

Last uptime: 7/21/2023 5:56:04 AM \[100 s ago]

We are actively investigating and will provide updates when they become available. 


Resolved

July 21, 5:59am

July 21, 5:59am

Wireless Controllers status: Down ended (now: Up)

Normal functionality has resumed. We apologize for any inconvenience this caused.

For questions, comments, or concerns, please email: technologysupport@swtc.edu