Smartsheet Features Delayed

Incident
July 20, 8:11am

Smartsheet Features Delayed

Status: closed
Start: July 20, 7:06am
End: July 20, 8:11am
Duration: 1 hour 5 minutes
Affected Components:
Collaboration & Communication Smartsheet Smartsheet Application Conversations Mobile App Dashboards Forms Sharing Mobile/API Web Application
Identified

July 20, 7:06am

July 20, 7:06am

Our data processing infrastructure is running behind which may cause delays in data being added to sheets. No data has been lost and the system should be caught up shortly.

Monitoring

July 20, 7:25am

July 20, 7:25am

A fix has been implemented and we are monitoring to ensure all affected features return to full operation.

Resolved

July 20, 8:11am

July 20, 8:11am

This incident has been resolved.