Jamf Pro Premium Partial Outage

Incident
July 13, 2:20pm

Jamf Pro Premium Partial Outage

Status: closed
Start: July 13, 12:44am
End: July 13, 2:20pm
Duration: 13 hours 35 minutes
Affected Components:
Networking & Systems Jamf (Apple Management)
Investigating

July 13, 12:44am

July 13, 12:44am

We have identified an issue affecting the availability of some Jamf Pro Premium instances. We are actively investigating the root cause and will provide an update as soon as possible.

Identified

July 13, 11:21am

July 13, 11:21am

The issue has been identified and a fix is being implemented.

Monitoring

July 13, 12:46pm

July 13, 12:46pm

A fix has been implemented and we are monitoring the results.

Resolved

July 13, 2:20pm

July 13, 2:20pm

This incident has been resolved.