Default branding appearing incorrectly

Informational
July 11, 1:42am

Default branding appearing incorrectly

Status: closed
Date: July 10, 10:15pm
End: July 11, 1:42am
Duration: 3 hours 26 minutes
Affected Components:
Collaboration & Communication Smartsheet Authentication and Sign In Smartsheet Application Documents System Generated Emails Conversations Document Builder Sign in via Apple ID Mobile App Proofing Panel and Requests Sign in via Microsoft Azure AD Dashboards Uploading and Downloading Attachments Smartsheet Login Forms Sign in via Google Sharing Mobile/API Web Application
Investigating

July 10, 10:15pm

July 10, 10:15pm

We are investigating customer reports of branding changes on Smartsheet app. We will provide an update within 30 minutes.

Identified

July 10, 10:29pm

July 10, 10:29pm

We have identified the root cause and are taking steps to resolve. We will provide an update within 30 minutes.

Identified

July 10, 10:59pm

July 10, 10:59pm

We have identified the root cause and are taking steps to resolve. We will provide an update within 30 minutes.

Identified

July 10, 11:29pm

July 10, 11:29pm

We have identified the root cause and are taking steps to resolve. We will provide an update within 30 minutes.

Monitoring

July 10, 11:42pm

July 10, 11:42pm

A fix has been implemented and we are monitoring the service for stability.

Resolved

July 11, 1:42am

July 11, 1:42am

This incident has been resolved.