Smartsheet Unavailable

Incident
June 13, 7:49pm

Smartsheet Unavailable

Status: closed
Start: June 13, 2:31pm
End: June 13, 7:49pm
Duration: 5 hours 17 minutes
Affected Components:
Collaboration & Communication Smartsheet Smartsheet Application Conversations Mobile App Dashboards Forms Sharing Mobile/API Web Application
Investigating

June 13, 2:31pm

June 13, 2:31pm

One of our cloud providers is experiencing a service impacting incident causing degraded performance with Smartsheet - https://health.aws.amazon.com/health/status. We’ll continue providing updates every 30 minutes and will send another notification to subscribers with the next functional update.

Investigating

June 13, 3:10pm

June 13, 3:10pm

We are continuing to work with our cloud provider to resolve the ongoing service incident. The list of affected Smartsheet services has been updated. We will provide additional updates every 30 minutes and will send another notification to subscribers.

Identified

June 13, 3:47pm

June 13, 3:47pm

We have identified the issue and will continue to work with our cloud provider to resolve the ongoing service incident. We will keep the list of affected Smartsheet services updated and provide additional updates every 30 minutes.

Identified

June 13, 4:15pm

June 13, 4:15pm

We are continuing to work with our cloud provider as some Smartsheet services are recovering. We will keep the list of Smartsheet services updated and provide updates every 30 minutes.

Identified

June 13, 4:47pm

June 13, 4:47pm

We are continuing to work with our cloud provider as Smartsheet services are recovering or operational. We will keep the list of Smartsheet services updated and provide updates every 30 minutes.

Identified

June 13, 5:18pm

June 13, 5:18pm

We are continuing to work with our cloud provider as Smartsheet services are recovering or operational. We will keep the list of Smartsheet services updated and provide updates every 30 minutes.

Monitoring

June 13, 5:43pm

June 13, 5:43pm

All Smartsheet services have recovered and we are monitoring to ensure their continued stability.

Resolved

June 13, 7:49pm

June 13, 7:49pm

This incident has been resolved.