Dependency dates missing and Trouble Reaching Smartsheet messages

Incident
May 05, 10:06am

Dependency dates missing and Trouble Reaching Smartsheet messages

Status: in progress
Start: May 05, 9:41am
Affected Components:
Collaboration & Communication Smartsheet Smartsheet Application Conversations Mobile App Dashboards Forms Sharing Mobile/API Web Application
Identified

May 05, 9:41am

May 05, 9:41am

We have identified unexpected behaviour with dependency dates missing and some users receiving a Trouble Reaching Smartsheet message. A fix is being implemented.

Monitoring

May 05, 10:06am

May 05, 10:06am

A fix has been implemented and we are monitoring the results.