Investigating Issues with Images and Attachments

Incident
April 15, 10:23pm

Investigating Issues with Images and Attachments

Status: closed
Start: April 14, 6:39pm
End: April 15, 10:23pm
Duration: 1 day 3 hours 43 minutes
Affected Components:
Collaboration & Communication Smartsheet Documents Document Builder Proofing Panel and Requests Uploading and Downloading Attachments
Investigating

April 14, 6:39pm

April 14, 6:39pm

We are investigating reports that some customers are not able to see images or download images. We will update this status message as our investigation progresses.

Investigating

April 14, 6:50pm

April 14, 6:50pm

We are continuing to investigate this issue.

Identified

April 14, 6:54pm

April 14, 6:54pm

Customers are unable to see images and are unable to download images. We have identified the cause and are working on implementing a fix.

Monitoring

April 14, 7:39pm

April 14, 7:39pm

On April 14th, 2023 at 3:04 PM PDT, a DNS outage occurred due to an incorrect value that was applied to the DNS. This caused customer-facing issues viewing images and downloading attachments. Our engineers were able deploy the fix for the issue at 5:30 PM PDT. Due to the nature of this outage, users may experience issues with viewing images and downloading attachments until 5:30 PM PDT on 4/15/2023.

Resolved

April 15, 10:23pm

April 15, 10:23pm

On April 14th, 2023 at 3:04 PM PDT, a DNS outage occurred due to an incorrect value that was applied to the DNS. This caused customer-facing issues viewing images and downloading attachments. Users may have been unable to view images or download attachments from 3:04 PM PDT on 4/14/23 to 5:30PM PDT on 4/15/23. Our engineers were able deploy the fix for the issue at 5:30 PM PDT on 4/14/23. The issue has been fully resolved as of 5:30 PM PDT on 4/15/23.