Unable To Load Reports Intermittently

Informational
April 03, 4:52pm

Unable To Load Reports Intermittently

Status: closed
Date: April 03, 3:36pm
End: April 03, 4:52pm
Duration: 1 hour 15 minutes
Affected Components:
Collaboration & Communication Smartsheet Smartsheet Application Conversations Mobile App Dashboards Forms Sharing Mobile/API Web Application
Monitoring

April 03, 3:36pm

April 03, 3:36pm

A fix has been implemented and we are monitoring to ensure continued stability of this feature.

Resolved

April 03, 4:52pm

April 03, 4:52pm

This incident has been resolved.