Automated Workflows & Form Submissions delays

Incident
March 07, 1:40pm

Automated Workflows & Form Submissions delays

Status: closed
Start: March 07, 10:11am
End: March 07, 1:40pm
Duration: 3 hours 28 minutes
Affected Components:
Collaboration & Communication Smartsheet Smartsheet Application System Generated Emails Conversations Mobile App Dashboards Forms Sharing Mobile/API Web Application
Investigating

March 07, 10:11am

March 07, 10:11am

We're investigating some impact to our service regarding Automated Workflows and Forms Submissions. We will provide an update within the next 60 minutes.

Identified

March 07, 10:57am

March 07, 10:57am

Delays have improved significantly with services returning to near normal levels. We're investigating for further impact. We will provide an update within the next 60 minutes.

Monitoring

March 07, 11:40am

March 07, 11:40am

A small number of customers experienced degraded performance for workflows and form submissions. There were no lasting customer impact beyond brief performance issues. We are monitoring the issue to ensure the issues are resolved.

Resolved

March 07, 1:40pm

March 07, 1:40pm

This incident has been resolved.