Investigating reports of customers unable to access Smartsheet.

Incident
February 28, 3:16pm

Investigating reports of customers unable to access Smartsheet.

Status: closed
Start: February 28, 8:40am
End: February 28, 3:16pm
Duration: 6 hours 35 minutes
Affected Components:
Collaboration & Communication Smartsheet Smartsheet Application Conversations Mobile App Dashboards Forms Sharing Mobile/API Web Application
Investigating

February 28, 8:40am

February 28, 8:40am

We are currently investigating some customer reports of customers unable to access Smartsheet. We will provide an update in 60 minutes.

Investigating

February 28, 9:43am

February 28, 9:43am

We are continuing to investigate some customer reports of customers unable to access Smartsheet. We will provide an update in 60 minutes.

Investigating

February 28, 10:43am

February 28, 10:43am

We are continuing to investigate some customer reports of being unable to access Smartsheet. We have teams actively engaged in troubleshooting and mitigation. We will provide an update in 30 minutes.

Investigating

February 28, 11:13am

February 28, 11:13am

We are continuing to investigate some customer reports of being unable to access Smartsheet. We have teams actively engaged in troubleshooting and mitigation. We’ll continue providing updates every 30 minutes and will send another notification to subscribers with the next functional update.

Identified

February 28, 11:45am

February 28, 11:45am

The service is recovering and we will continue to monitor. We will provide an update in 30 minutes.

Identified

February 28, 12:25pm

February 28, 12:25pm

The service is recovering and we will continue to monitor. Most services should be operating normally. Some workflows will be delayed over the next several hours during the recovery process. We will provide an update in 30 minutes.

Identified

February 28, 12:50pm

February 28, 12:50pm

The service is recovering and we will continue to monitor. Most services should be operating normally. Some workflows will be delayed over the next several hours during the recovery process. We will provide an update in 30 minutes.

Monitoring

February 28, 1:12pm

February 28, 1:12pm

The service has recovered and we are monitoring to ensure continued stability of the platform.

Resolved

February 28, 3:16pm

February 28, 3:16pm

This incident has been resolved.