Some customers unable to login

Incident
January 11, 6:47pm

Some customers unable to login

Status: closed
Start: January 11, 4:44pm
End: January 11, 6:47pm
Duration: 2 hours 2 minutes
Affected Components:
Collaboration & Communication Smartsheet Authentication and Sign In Sign in via Apple ID Sign in via Microsoft Azure AD Smartsheet Login Sign in via Google
Investigating

January 11, 4:44pm

January 11, 4:44pm

We are currently investigating reports of some customers unable to login to Smartsheet. We will provide an update in 60 minutes.

Monitoring

January 11, 4:51pm

January 11, 4:51pm

A fix has been implemented and we are monitoring to ensure continued stability of this feature.

Resolved

January 11, 6:47pm

January 11, 6:47pm

This incident has been resolved.