Intermittently Unable to Load Reports, Dashboards, and Dynamic Views.

Informational
December 03, 6:04pm

Intermittently Unable to Load Reports, Dashboards, and Dynamic Views.

Status: closed
Date: December 01, 3:56pm
End: December 02, 6:04pm
Duration: 1 day 2 hours 7 minutes
Affected Components:
Collaboration & Communication Smartsheet Smartsheet Application Dashboards
Identified

December 01, 3:56pm

December 01, 3:56pm

We have identified the issue and taken action to resolve. The service is recovering and we will continue to monitor.

Monitoring

December 01, 6:04pm

December 01, 6:04pm

A fix has been implemented and we are monitoring the results.

Resolved

December 02, 6:04pm

December 02, 6:04pm

auto-closed

Resolved

December 03, 6:04pm

December 03, 6:04pm

auto-closed