WIDS service disruption.

Incident
November 24, 2:39am

WIDS service disruption.

Status: closed
Start: November 24, 1:20am
End: November 24, 2:39am
Duration: 1 hour 18 minutes
Affected Components:
Administrative & Applications WIDS
Update

November 24, 1:20am

November 24, 1:20am

The WIDS site is currently experiencing a service disruption.

Alert: Connection Timeout
Current Status: Down. 

Information Technology Services is aware of the issue and actively working to resolve. 

Resolved

November 24, 2:39am

November 24, 2:39am

The WIDS site is accessible again.

Total downtime: 4690.577s

This incident is resolved.