RUSH Ordering, BookZone, Book Jacket Images, Table of Contents & Full Text Reviews currently unavailable in GOBI

Incident
November 28, 4:36pm

RUSH Ordering, BookZone, Book Jacket Images, Table of Contents & Full Text Reviews currently unavailable in GOBI

Status: closed
Start: November 21, 12:41pm
End: November 28, 4:36pm
Duration: 7 days 3 hours 54 minutes
Affected Components:
Teaching & Learning EBSCO (library database)
Monitoring

November 21, 12:41pm

November 21, 12:41pm

Our 3rd Party Partner, Content Café (Baker & Taylor) is currently experiencing a systems outage. As a result, book jackets, Table of Contents and Full Text Reviews are currently unavailable in GOBI. We are monitoring the situation closely and as soon as Baker & Taylors systems are restored these data points will be available in GOBI. -The GOBI Team

Monitoring

November 21, 2:28pm

November 21, 2:28pm

We continue to monitor this situation. Rush Shipping & GOBI BookZone are both currently unavailable in addition to book jackets, TOC and Full Text Reviews. We will continue to provide updates as they become available. - The GOBI Team

Monitoring

November 23, 12:13pm

November 23, 12:13pm

We continue to support our 3rd Party partner as they work to restore their system. At this time full restoration is anticipated to take place early next week. Thank you for your continued support and patience. - The GOBI Team

Resolved

November 28, 4:36pm

November 28, 4:36pm

The issues related to Rush Shipping & GOBI BookZone, book jackets, TOC and Full Text Reviews are now resolved. If you continue to experience an issue please contact us. We apologize for the inconvenience. - The GOBI Team