MySWTC service disruption.

Incident
November 14, 2:11am

MySWTC service disruption.

Status: closed
Start: November 14, 2:03am
End: November 14, 2:11am
Duration: 8 minutes
Affected Components:
Administrative & Applications MySWTC
Update

November 14, 2:03am

November 14, 2:03am

The MySWTC student portal is currently experiencing a service disruption and is inaccessible.

Alert: Connection Timeout
Current Status: Down. 

Information Technology Services is aware of the issue and actively working to resolve. 

Resolved

November 14, 2:11am

November 14, 2:11am

The SWTC Website site is accessible again.

Total downtime: 187.316s

This incident is resolved.