MySWTC service disruption.

Incident
November 06, 12:43am

MySWTC service disruption.

Status: closed
Start: November 06, 12:35am
End: November 06, 12:43am
Duration: 8 minutes
Affected Components:
Administrative & Applications MySWTC
Update

November 06, 12:35am

November 06, 12:35am

The MySWTC student portal is currently experiencing a service disruption and is inaccessible.

Alert: Connection Timeout
Current Status: Down. 

Information Technology Services is aware of the issue and actively working to resolve. 

Resolved

November 06, 12:43am

November 06, 12:43am

The MySWTC student portal is accessible again.

Total downtime: 487.582s

This incident is resolved.